Plus d'image ni de son

Des bugs, où ça ?

Plus d'image ni de son

Messagepar tchup » 08 Mai 2017, 10:30

Bonjour,

Depuis hier, plus moyen d'utiliser Pouchin. Et je ne comprends vraiment pas pourquoi, car je n'ai rien changé à ma configuration (hormis une réinstallation de mon imprimante...).
Je n'ai aucune image ni son, quelle que soit la chaine. Pourtant le signal est à environ 65% en force, 100% en qualité.

J'ai d'abord soupçonné un problème de codecs, mais en réinstallant tout et en essayant d'autres (LAV, ffdshow...), le résultat est le même.
Ce qui est encore plus étrange, c'est que la recherche de chaine de donne plus aucun résultat. Pourtant, AverMedia, le logiciel fourni avec ma clé Tuner trouve bien les chaine et fonctionne très bien.

Voilà, si vous avez des pistes, je suis preneur. Merci beaucoup !

Ma configuration détaillée ci dessous :
- PouchinTV version 0.6.3.352 x64
- PC Windows 10 64bits, INtel Core 2 Duo T9800 @2.93GHz, 4 Go de RAM
- Nvidia Geforce 9600M GT, pilote Nvidia version 342.01
- Tuner AverTV Hybrid Volar HX en USB (sous Pouchin : AverMedia Hydrid TV BDA Tuner)
- Codecs video
MPEG2 : LAV
H264 : LAV
- Codecs Audio:
Mpeg2, AC3, E-AC3 : ffdshow (ou Microsoft DTV-DVD, je ne suis plus sûr de la configuration avant mes différents essais)
AAC : LAV
tchup
 
Messages: 6
Enregistré le: 06 Avr 2016, 12:13

Re: Plus d'image ni de son

Messagepar tchup » 31 Mai 2017, 18:54

Finalement, j'ai réussi à refaire marcher Pouchin, mais je ne suis pas sûr d'avoir vraiment compris la cause. Après avoir désinstallé et réinstallé deux ou trois fois les pilotes de carte graphique et tuner TNT, l'image à bien voulu revenir.

Donc problème résolu ! :)
tchup
 
Messages: 6
Enregistré le: 06 Avr 2016, 12:13


Retourner vers Bugs

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 2 invités

cron