Pouchin TV Mod 0.6.3.352

Versions d'essai, alpha, beta, gamma, delta, epsilon ... Publiées au fil du développement.
Bingo35
Messages : 5
Enregistré le : 13 janv. 2014, 18:42
Carte Tuner : TV Tuner YUAN MC770A VT DVB-T-Analogic hyvrid tuner
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Pouchin TV Mod 0.6.3.352

Message par Bingo35 » 13 janv. 2014, 19:03

Bonjour,

Déjà ancien utilisateur de Pouchin depuis plusieurs années, mais nouveau sur ce site.
Je découvre une version 6.3.352 (la mienne 6.2.295), mais lorsque je clique sur le lien du 1er mess, j'ai le message "ce fichier ne peut-être téléchargé depuis ce site".

Le fichier n'est plus dispo? l'hébergement a changé d'adresse? Quelqu'un pourrait-il me renseigné; merci par avance.

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1968
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Pouchin TV Mod 0.6.3.352

Message par Gingko » 13 janv. 2014, 20:27

Bingo35 a écrit :Bonjour,

Déjà ancien utilisateur de Pouchin depuis plusieurs années, mais nouveau sur ce site.
Je découvre une version 6.3.352 (la mienne 6.2.295), mais lorsque je clique sur le lien du 1er mess, j'ai le message "ce fichier ne peut-être téléchargé depuis ce site".

Le fichier n'est plus dispo? l'hébergement a changé d'adresse? Quelqu'un pourrait-il me renseigné; merci par avance.
Bonjour,

Il y a probablement un souci avec votre navigateur.

Essayez d'en vider le cache, ou bien essayez de télécharger avec un autre navigateur.
Éventuellement aussi, vérifiez que les cookies ne sont pas désactivés.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

Bingo35
Messages : 5
Enregistré le : 13 janv. 2014, 18:42
Carte Tuner : TV Tuner YUAN MC770A VT DVB-T-Analogic hyvrid tuner
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Pouchin TV Mod 0.6.3.352

Message par Bingo35 » 16 janv. 2014, 02:08

Merci pour la rapidité de votre réponse.
ça a fonctionné avec IE; je comprends pas pourquoi ça bloquait avec Firefox.

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1968
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Pouchin TV Mod 0.6.3.352

Message par Gingko » 16 janv. 2014, 09:00

Bingo35 a écrit :Merci pour la rapidité de votre réponse.
ça a fonctionné avec IE; je comprends pas pourquoi ça bloquait avec Firefox.
Bonjour.

Moi, quand je le teste, je le fais systématiquement avec Mozilla Firefox, et ça ne me pose pas de problèmes.

Donc peut-être qu'il y a un souci avec un réglage de sa configuration, ou bien avec un plug-in ou un module complémentaire, ou encore un antivirus que vous utiliseriez et qui s'accommoderait mal de l'interaction avec Firefox, on peut imaginer toutes sortes de possibilités.

À la limite, si ce genre de souci se révèle récurrent, vous pourriez tenter de désinstaller puis de réinstaller complètement Firefox, en veillant à supprimer aussi au passage ses fichiers de configuration, il y a bien des chances que cela résolve le problème.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

Bingo35
Messages : 5
Enregistré le : 13 janv. 2014, 18:42
Carte Tuner : TV Tuner YUAN MC770A VT DVB-T-Analogic hyvrid tuner
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Pouchin TV Mod 0.6.3.352

Message par Bingo35 » 16 janv. 2014, 14:10

Non très rare que j'ai ce type de pb (peut-être noscript, mais j'avais tout débloqué, Adblocl plus....?)
Sinon merci bcp pour votre disponibilité.

racciddi
Messages : 4
Enregistré le : 04 oct. 2013, 11:55
Carte Tuner : AverTV Volar Green HD / Hauppauge WinTV Aero
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Pouchin TV Mod 0.6.3.352

Message par racciddi » 16 janv. 2014, 22:46

Bingo35 a écrit :Non très rare que j'ai ce type de pb (peut-être noscript, mais j'avais tout débloqué, Adblocl plus....?)
Sinon merci bcp pour votre disponibilité.
Bonsoir,
j'ai eu le même problème avec firefox: je l'ai résolu en changeant la valeur 'Network.http.sendRefererHeader' de 0 (zéro) à 1 dans about:config.
Salutations.

Je m'excuse pour mon très mauvais français (google translate m'a donné un coup de main)

Bingo35
Messages : 5
Enregistré le : 13 janv. 2014, 18:42
Carte Tuner : TV Tuner YUAN MC770A VT DVB-T-Analogic hyvrid tuner
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Pouchin TV Mod 0.6.3.352

Message par Bingo35 » 17 janv. 2014, 00:12

SAlut racciddi

effectivement j'avais changé la valeur de cette clef (mise à 0) pour améliorer la sécurité.
Je l'ai remise à 1 et ça fonctionne avec Firefox.
Merci encore pour cette info.

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1968
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Pouchin TV Mod 0.6.3.352

Message par Gingko » 17 janv. 2014, 00:45

Bingo35 a écrit :SAlut racciddi

effectivement j'avais changé la valeur de cette clef (mise à 0) pour améliorer la sécurité.
Je l'ai remise à 1 et ça fonctionne avec Firefox.
Merci encore pour cette info.
Bonjour.

Le fait est, si vous supprimez l'en-tête "referer" (effet évident de cette configuration) dans les requêtes HTTP, il se peut que vous constatiez que certaines choses, par ci par là, ne fonctionnent plus.

Car justement, beaucoup de services web se servent de cette valeur pour améliorer leur sécurité… à eux !
(généralement pour vérifier qu'une requête provient bien d'un lien situé sur le même site et non pas sur un autre)

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

Bingo35
Messages : 5
Enregistré le : 13 janv. 2014, 18:42
Carte Tuner : TV Tuner YUAN MC770A VT DVB-T-Analogic hyvrid tuner
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Pouchin TV Mod 0.6.3.352

Message par Bingo35 » 17 janv. 2014, 05:04

Merci pour ces précisions, et ben outre le nouveau Pouchin, j'aurai en plus appris des choses; so good :wink:

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1968
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Pouchin TV Mod 0.6.3.352

Message par Gingko » 17 janv. 2014, 09:15

Bingo35 a écrit :Merci pour ces précisions, et ben outre le nouveau Pouchin, j'aurai en plus appris des choses; so good :wink:
De rien.

Moi aussi, en fait.

Parce que ce n'est pas la première fois que des personnes signalent ce genre de problème sur ce site, maintenant je saurai quoi leur répondre.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

racciddi
Messages : 4
Enregistré le : 04 oct. 2013, 11:55
Carte Tuner : AverTV Volar Green HD / Hauppauge WinTV Aero
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Pouchin TV Mod 0.6.3.352

Message par racciddi » 17 janv. 2014, 19:17

Bingo35 a écrit :SAlut racciddi

effectivement j'avais changé la valeur de cette clef (mise à 0) pour améliorer la sécurité.
Je l'ai remise à 1 et ça fonctionne avec Firefox.
Merci encore pour cette info.
Bonsoir,
je suis heureux d'avoir contribué à résoudre le problème :wink:

Salutations.

mlietchnyipout
Messages : 10
Enregistré le : 23 juil. 2009, 15:57
Carte Tuner : Hauppauge HVR 1300
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Pouchin TV Mod 0.6.3.352

Message par mlietchnyipout » 15 févr. 2014, 19:06

Salut Gingko,
Nickel cette 0.6.3.352 -.^

Y aurait-il moyen d'obtenir une version sans installateur de cette mouture ?
A moins qu'il y ait un impératif..

Sinon j'avais une petite question dans la besace : Depuis la fin d'année dernière madvr a passer la seconde avec ses nouvelles optimisations (les ts issus de ptvm lus avec mpc-be + madvr sont juste impeccables), donc y a-t-il une astuce pour l'utiliser en tant que renderer directement dans ptvm ? (Je n'ai pas trouvé le moyen de le rendre sélectionnable dans la liste)

Merci d'avance ! -.^

TheDark
Messages : 18
Enregistré le : 16 avr. 2011, 08:54
Carte Tuner : WinTV Nova TD500
Êtes-vous un robot ? : Je ne suis pas un robot

Quand je zappe : Plus d'image, fond noir, juste le son

Message par TheDark » 19 févr. 2017, 19:06

Bonjour,

J'utilise un PC sous Windows 10 x64 avec une carte Tuner Hauppauge WinTV Quad HD.
J'utilise Pouchin TV avec FFDShow (ffdshow_rev4533_20140929_clsid_x64)
Que je sois avec Pouchin TV 0.6.1.263 ou 0.6.3.352, je constate que je perd l'image (fond noir) mais conserve le son des que je commence à zappé entre certaines chaines, par exemple entre LCI et TF1.
J'ai le sentiment que ce problème est lié à la bascule d'un multiplex (R1 > R5 ou inversement).

Globalement, çà me donne un image sur fond noir avec le son.
Si je quitte et que je relance PouchinTV, la chaine sur fond noir apparait normalement.

Mon fichier de config :

Code : Tout sélectionner

[Config]
Exécution=Faux
Tuner TNT (x64)=Hauppauge WinTV 885 DVBT Tuner/Demod
Filtre MPEG2 (x64)=[null]
Filtre H264 (x64)=ffdshow Video Decoder
Filtre audio (x64)=ffdshow Audio Decoder
Filtre AC3 (x64)=ffdshow Audio Decoder
Filtre EAC3 (x64)=ffdshow Audio Decoder
Ville=Bande IV UHF (basse, canaux 21 à 37)
Répertoire vidéo=C:\Users\EL\Videos
Répertoire screenshots=C:\Users\EL\Pictures
Utilise le désentrelacement du VMR=Faux
Suspendre si minimisé=Faux
Minimiser dans le system tray=Faux
Position fenêtre=371,424,930,674
Molette de la souris=Aucun
Volume=75
Identifiant chaîne courante=0x554a41d4
[Tuner (x64) : Hauppauge WinTV MOD7700 DVB-T Tuner (Dev1 Path0)]
Récepteur TNT=Hauppauge WinTV MOD7700 DVB-T Capture (Dev1 Path0)
Filtre BDA Tuner=[@device:pnp:\\?\usb#vid_2040&pid_8400#4033830133#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}]
Filtre BDA Capture=[@device:pnp:\\?\usb#vid_2040&pid_8400#4033830133#{fd0a5af4-b41d-11d2-9c95-00c04f7971e0}\hauppauge wintv mod7700 dvb-t capture (dev1 path0)]
Essayer +5 kHz si échec=Faux
Délai verrouillage tuner=200
[Tuner (x64) : Hauppauge WinTV 885 DVBT Tuner/Demod]
Récepteur TNT=Hauppauge WinTV 885 TS Capture
Filtre BDA Tuner=[@device:pnp:\\?\pci#ven_14f1&dev_8852&subsys_6a280070&rev_03#6&27818e0b&0&000800da#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{9f0e8b70-c677-11db-beb4-00a0c9f21fc7}]
Filtre BDA Capture=[@device:pnp:\\?\pci#ven_14f1&dev_8852&subsys_6a280070&rev_03#6&27818e0b&0&000800da#{fd0a5af4-b41d-11d2-9c95-00c04f7971e0}\{9f0e8b73-c677-11db-beb4-00a0c9f21fc7}]
Est-ce que vous auriez une idée du problème ?

Merci.

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1968
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Quand je zappe : Plus d'image, fond noir, juste le son

Message par Gingko » 21 févr. 2017, 14:31

TheDark a écrit :J'utilise un PC sous Windows 10 x64 avec une carte Tuner Hauppauge WinTV Quad HD.
J'utilise Pouchin TV avec FFDShow (ffdshow_rev4533_20140929_clsid_x64)
Que je sois avec Pouchin TV 0.6.1.263 ou 0.6.3.352, je constate que je perd l'image (fond noir) mais conserve le son des que je commence à zappé entre certaines chaines, par exemple entre LCI et TF1.
J'ai le sentiment que ce problème est lié à la bascule d'un multiplex (R1 > R5 ou inversement).

Globalement, çà me donne un image sur fond noir avec le son.
Si je quitte et que je relance PouchinTV, la chaine sur fond noir apparait normalement.

Mon fichier de config :

Code : Tout sélectionner

[size=150]…[/size]
Est-ce que vous auriez une idée du problème ?
Bonjour.

LCI étant, avec France Ô, France Info et certaines locales, une des rares chaînes qui ne soit pas diffusée en HD à l'heure qu'il est, je tendrais à penser à un problème dans la transition HD -> SD et/ou inversement.

En tant que codec, ffdshow n'est plus très suivi actuellement, je vous suggèrerais d'essayer avec un autre, par exemple LAV Filters, dont le développement est beaucoup plus actif.
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

TheDark
Messages : 18
Enregistré le : 16 avr. 2011, 08:54
Carte Tuner : WinTV Nova TD500
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Quand je zappe : Plus d'image, fond noir, juste le son

Message par TheDark » 21 févr. 2017, 20:30

Gingko a écrit :
TheDark a écrit :J'utilise un PC sous Windows 10 x64 avec une carte Tuner Hauppauge WinTV Quad HD.
J'utilise Pouchin TV avec FFDShow (ffdshow_rev4533_20140929_clsid_x64)
Que je sois avec Pouchin TV 0.6.1.263 ou 0.6.3.352, je constate que je perd l'image (fond noir) mais conserve le son des que je commence à zappé entre certaines chaines, par exemple entre LCI et TF1.
J'ai le sentiment que ce problème est lié à la bascule d'un multiplex (R1 > R5 ou inversement).

Globalement, çà me donne un image sur fond noir avec le son.
Si je quitte et que je relance PouchinTV, la chaine sur fond noir apparait normalement.

Mon fichier de config :

Code : Tout sélectionner

[size=150]…[/size]
Est-ce que vous auriez une idée du problème ?
Bonjour.

LCI étant, avec France Ô, France Info et certaines locales, une des rares chaînes qui ne soit pas diffusée en HD à l'heure qu'il est, je tendrais à penser à un problème dans la transition HD -> SD et/ou inversement.

En tant que codec, ffdshow n'est plus très suivi actuellement, je vous suggèrerais d'essayer avec un autre, par exemple LAV Filters, dont le développement est beaucoup plus actif.
Je pense que tu as bien cerné le problème, effectivement, je n'observe plus aucun problème avec LAV au lieu de FFDShow.
Le FFDShow doit pas apprécié la bascule HD > SD et SD > HD.

Est-ce que LAV est le meilleur codec audio/video ? y en a t'il des meilleurs ? (même payant).

Merci.

Répondre