Son saccadé après quelques seconde

Avant de poser une question, merci de vérifier si la réponse n'est pas ici, ou bien dans la documentation …
Répondre
Avatar du membre
lolo_32
Administrateur du site et développeur
Messages : 527
Enregistré le : 22 juil. 2007, 21:46
Carte Tuner : Hauppauge HVR-1300 et HVR-900, et EyeTV Diversity
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Dans le pays du fois gras (Gers)
Contact :

Son saccadé après quelques seconde

Message par lolo_32 » 29 juil. 2008, 19:42

Problème :
Lorsque je regarde une chaîne au bout de quelques instants le son commence à saccader puis se coupe complètement (image parfaite) quand je change de chaine le son se rétablit puis se coupe à nouveau.
Et si j'utilise le logiciel fournis avec ma carte TNT, tout fonctionne parfaitement

Solution : (donnée par Jeje83130)
Ce soucis vient du fait que vous avez un processeur AMD, ce dernier ne possède pas la fonction Read Time Stamp Counter (RDTSC) ce qui gène le décodeur audio et vidéo.
Le problème se règlera normalement en installant AMD dual core optimizer.


Cette page est tirée de la discussion viewtopic.php?f=2&t=291
Modifié en dernier par Gingko le 02 déc. 2011, 12:28, modifié 1 fois.
Raison : Correction d'un lien
Émetteur TNT: Toulouse - Pic du Midi
Cartes :
  • Hauppauge HVR-1300
  • HVR-900
  • EyeTV Diversity via les pilotes Pinnacle PCTV Dual DVB-T Diversity Stick (2001e)
Pouchin TV Mod : dernière version compilable et de développement

dam012345
Messages : 1
Enregistré le : 09 sept. 2008, 20:52

Re: Son saccadé après quelques seconde

Message par dam012345 » 09 sept. 2008, 21:06


jerome49
Messages : 12
Enregistré le : 23 juil. 2010, 14:09
Carte Tuner : Hauppauge WinTV 1100
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Son saccadé après quelques seconde

Message par jerome49 » 23 juil. 2010, 23:06


lulu67
Messages : 1
Enregistré le : 30 nov. 2011, 19:41
Carte Tuner : Hauppauge Nova-T-TD-Stick
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Son saccadé après quelques seconde

Message par lulu67 » 30 nov. 2011, 19:59

Bonjour à tous,

Désolé de déterrer ce sujet, mais j'ai exactement le même problème.
Je viens de m'acheter un Eee PC 1011PX (celui-la) sur lequel j'ai installé windows XP.
Le processeur est un Intel Atom donc la solution AMD Dual-Core Optimizer ne fonctionne pas.
Tous les drivers sont à jours et les mises à jours Windows sont installées.
Les codecs sont "ffdshow" pour la vidéo H264 et l'audio ainsi que DScaler pour la vidéo MPEG2.
Mon tuner TNT est une clé Hauppauge Nova-T.

Merci beaucoup d'essayer de trouver une solution à mon problème,

Luc.

Répondre