[Résolu] Probleme Chaine HD Windows 10

Pour toutes les questions sur le fonctionnement de Pouchin TV Mod auxquelles vous n'avez pas trouvé de réponse dans la documentation.
Répondre
anas03
Messages : 9
Enregistré le : 26 déc. 2013, 18:50
Carte Tuner : AF9015 BDA Filter DVB-T usb stick
Êtes-vous un robot ? : Je ne suis pas un robot

[Résolu] Probleme Chaine HD Windows 10

Message par anas03 » 27 déc. 2015, 20:57

Bjr
j'ai un probleme avec pouchin sur win10 les chaines hd h264 marche pas avec le codec lav video decoder
Image
des solutions svp
Modifié en dernier par anas03 le 04 sept. 2016, 15:51, modifié 1 fois.

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1960
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Probleme Chaine HD Windows 10

Message par Gingko » 27 déc. 2015, 21:22

anas03 a écrit :Bjr
j'ai un probleme avec pouchin sur win10 les chaines hd h264 marche pas avec le codec lav video decoder
Image
des solutions svp
Bonjour.

J'ai la même configuration, et chez moi ça marche sans problème.

Vérifiez la configuration du filtre « LAV Video Decoder », en particulier pour vous assurer que tous les formats de sortie sont activés.
lav_video_properties.gif
Images des propriétés du codec LAV Video Decoder (telles qu'elles sont configurées chez moi).
lav_video_properties.gif (27.47 Kio) Vu 26516 fois
En effet, vous risquez d'avoir une telle erreur si le codec n'a aucun format de sortie qui corresponde à un format d'entrée du filtre de rendu « Enhanced Video Renderer ».

Sinon, essayez de réinstaller le codec vidéo LAV, éventuellement après vous êtes assuré d'en avoir la dernière version.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

anas03
Messages : 9
Enregistré le : 26 déc. 2013, 18:50
Carte Tuner : AF9015 BDA Filter DVB-T usb stick
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Probleme Chaine HD Windows 10

Message par anas03 » 29 déc. 2015, 00:05

c'est ce que j'ai moi aussi comme config par defaut,
et je l'ai reinstaller, mais tjrs rien

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1960
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Probleme Chaine HD Windows 10

Message par Gingko » 29 déc. 2015, 08:35

anas03 a écrit :c'est ce que j'ai moi aussi comme config par defaut,
et je l'ai reinstaller, mais tjrs rien
Alors le problème se trouve peut-être de l'autre côté…

Essayez de réinscrire le filtre de rendu vidéo, au cas où celui-ci aurait mal été installé avec Windows, en exécutant la commande suivante dans une console d'« Invite de commande » ouverte en mode administrateur :

Code : Tout sélectionner

regsvr32.exe %SYSTEMROOT%\system32\evr.dll
[/size]
Sinon, vérifiez aussi ce que ça donne si vous sélectionnez un autre type de rendu vidéo dans Pouchin TV Mod.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

anas03
Messages : 9
Enregistré le : 26 déc. 2013, 18:50
Carte Tuner : AF9015 BDA Filter DVB-T usb stick
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Probleme Chaine HD Windows 10

Message par anas03 » 30 déc. 2015, 02:45

j'ai tout essayé et aussi avec les autres méthode de rendu ça n'a pas marché
ca peut pas etre de la chaine elle meme ?
Image

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1960
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Probleme Chaine HD Windows 10

Message par Gingko » 30 déc. 2015, 03:53

anas03 a écrit :j'ai tout essayé et aussi avec les autres méthode de rendu ça n'a pas marché
ca peut pas etre de la chaine elle meme ?
Image
En principe non, mais on peut toujours étudier la question.

Vous serait-il possible d'enregistrer 30 à 60 secondes du multiplex entier (fonctionnalité à activer préalablement dans les options) et de me faire parvenir l'enregistrement obtenu, pour que je puisse vérifier son contenu ?

Pour éviter le message d'erreur, essayez de sélectionner « Aucun rendu vidéo » dans les options. Il n'y aura alors aucun affichage d'image (on espère qu'il y aura quand même le son), mais l'enregistrement devrait pouvoir s'effectuer quand même.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

anas03
Messages : 9
Enregistré le : 26 déc. 2013, 18:50
Carte Tuner : AF9015 BDA Filter DVB-T usb stick
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Probleme Chaine HD Windows 10

Message par anas03 » 31 déc. 2015, 02:45

même avec aucun rendu vidéo ça donne la même erreur, mais voila l'enregistrement https://www.sendspace.com/file/7kzhgf
l'option multiplex entier je ne l'ai pas trouvé, et aussi durant l'enregistrement j'ai remarqué que je peux pas regarder ou enregistrer une autre chaîne même s’il est dans la même fréquence

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1960
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Probleme Chaine HD Windows 10

Message par Gingko » 31 déc. 2015, 11:55

anas03 a écrit :même avec aucun rendu vidéo ça donne la même erreur, mais voila l'enregistrement https://www.sendspace.com/file/7kzhgf
S'il n'y a aucun rendu vidéo, ça ne devrait pas pouvoir donner cette erreur-là, puisque justement, dans ce cas-là, le filtre décodeur vidéo n'est plus connecté à rien. Il doit y avoir un problème plus fondamental avec votre installation de Windows.
anas03 a écrit :l'option multiplex entier je ne l'ai pas trouvé,
Pour activer la fonction :
multiplex-1.gif
Activation de l'enregistrement de multiplex.
multiplex-1.gif (20.18 Kio) Vu 26471 fois
Pour effectuer l'enregistrement : « Enregistrer une autre chaîne », puis :
multiplex-2.gif
Utilisation de l'enregistrement de multiplex.
multiplex-2.gif (8.38 Kio) Vu 26471 fois
anas03 a écrit :et aussi durant l'enregistrement j'ai remarqué que je peux pas regarder ou enregistrer une autre chaîne même s’il est dans la même fréquence
Normalement si. Ou alors il faudrait que la chaîne soit la seule active dans le multiplex concerné. Mais je ne peux pas vérifier ça sans avoir l'enregistrement du multiplex.

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

anas03
Messages : 9
Enregistré le : 26 déc. 2013, 18:50
Carte Tuner : AF9015 BDA Filter DVB-T usb stick
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Probleme Chaine HD Windows 10

Message par anas03 » 31 déc. 2015, 23:12

voila l'enregistrement multiplex M. https://www.sendspace.com/file/hpm9az
et aussi l'erreur sans aucun rendu vidéo
Image
voilà aussi les versions des logiciels que j'utilise
Pouchin TV Mod ver. 0.6.2.295 (x64)
LAV Video Decoder 0.67.0 (x64)
Windows 10 Version 1511 (x64)

anas03
Messages : 9
Enregistré le : 26 déc. 2013, 18:50
Carte Tuner : AF9015 BDA Filter DVB-T usb stick
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Probleme Chaine HD Windows 10

Message par anas03 » 25 janv. 2016, 02:06

???

Avatar du membre
Gingko
Administrateur du site et développeur
Messages : 1960
Enregistré le : 05 août 2007, 12:57
Carte Tuner : (champ trop court pour énumérer 8 tuners)
Êtes-vous un robot ? : Je ne suis pas un robot
Localisation : Pantin (IDF, 93)
Contact :

Re: Probleme Chaine HD Windows 10

Message par Gingko » 25 janv. 2016, 23:23

anas03 a écrit :???
Bonsoir.

Je n'ai pas de solution à vous proposer.
De toute évidence, il y a un problème avec votre installation de Windows.

Essayez sur un autre ordinateur, vous verrez bien…

Gingko
Gingko
․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․ ․
Tuners utilisés, sur 3 ordis : • USB : AverMedia HDTV DVB-T Volar (2×) • PCI : Hauppauge Nova-DT Dual DVB-T • Express Card : AverMedia Digi Express 54

Akshaan
Messages : 2
Enregistré le : 11 juin 2016, 11:02
Carte Tuner : Teachgear MiniDVB-T Stick
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Probleme Chaine HD Windows 10

Message par Akshaan » 11 juin 2016, 11:09

Salut,

J'ai exactement le même problème...
J'ai essayé sur plusieurs PC, sous windows 10. Réinstallé les LAV Filters, sans aucun résultat.
J'ai également essayé la config de FFDShow decoder et je n'ai pas l'image.
Pour résumer ma situation, lorsque j'installe Total Média 3.5 (fourni avec la clé TNT), j'ai l'image mais pas le son.
Avec PouchinTV, j'ai le son mais pas l'image...

@+, Christophe

Akshaan
Messages : 2
Enregistré le : 11 juin 2016, 11:02
Carte Tuner : Teachgear MiniDVB-T Stick
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Probleme Chaine HD Windows 10

Message par Akshaan » 11 juin 2016, 11:41

Salut,

J'ai exactement le même problème.
-- Impossible de connecter le filtre video H264 "LAV Video Decoder" au rendu "Enhanced Video Renderer" -- :?
J'ai essayé sur plusieurs PC sous windows 10 rien ne change.
J'ai configuré les LAV Filters, FFDShow, rien...
Pour résumer mon problème: avec Total Media 3.5 -> image mais pas de son, avec Pouchin TV Mod -> Son, mais pas d'image :(
Si quelqu'un a la solution...

@+, Christophe

anas03
Messages : 9
Enregistré le : 26 déc. 2013, 18:50
Carte Tuner : AF9015 BDA Filter DVB-T usb stick
Êtes-vous un robot ? : Je ne suis pas un robot

Re: Probleme Chaine HD Windows 10

Message par anas03 » 04 sept. 2016, 15:49

résolu
J'ai installé cette version 0.6.3.352 et tout fonctionne du premier coup
merci a vous tous

Répondre